summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bc165bd6b31a..827b5f6c995e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6698,9 +6698,9 @@ if test "$COM_IS_CLANG" = "TRUE"; then
else
compiler_plugins=no
fi
- if test "$compiler_plugins" != no -a "$CLANGVER" -lt 30800; then
+ if test "$compiler_plugins" != no -a "$CLANGVER" -lt 50002; then
if test "$compiler_plugins" = yes; then
- AC_MSG_ERROR([Clang $CLANGVER is too old to build compiler plugins; need >= 3.8.0.])
+ AC_MSG_ERROR([Clang $CLANGVER is too old to build compiler plugins; need >= 5.0.2.])
else
compiler_plugins=no
fi