summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9eb04ea4a61e..ade9c2655671 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2742,6 +2742,7 @@ if test $_os = Darwin; then
AC_MSG_ERROR([OS X sandboxing requires code signing])
elif test -n "$MACOSX_CODESIGNING_IDENTITY" -a "$enable_macosx_sandbox" = yes; then
ENABLE_MACOSX_SANDBOX=YES
+ AC_DEFINE(HAVE_FEATURE_MACOSX_SANDBOX)
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])