summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 35727c02adae..03cfc3ad8d3c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9834,8 +9834,8 @@ if test "x$enable_ext_pdfimport" != "xno" -a "x$enable_extension_integration" !=
else
AC_MSG_RESULT([internal])
SYSTEM_POPPLER=NO
- XPDF_TARBALL="599dc4cc65a07ee868cf92a667a913d2-xpdf-3.02.tar.gz"
- BUILD_TYPE="$BUILD_TYPE XPDF"
+ POPPLER_TARBALL="8a80ae83eb7a327b031808d09ee1d54d-poppler-0.20.5.tar.gz"
+ BUILD_TYPE="$BUILD_TYPE POPPLER"
fi
else
AC_MSG_RESULT([no])
@@ -9846,7 +9846,7 @@ AC_SUBST(ENABLE_PDFIMPORT)
AC_SUBST(SYSTEM_POPPLER)
AC_SUBST(POPPLER_CFLAGS)
AC_SUBST(POPPLER_LIBS)
-AC_SUBST(XPDF_TARBALL)
+AC_SUBST(POPPLER_TARBALL)
if test "$ENABLE_PRESENTER_SCREEN" = "YES" -o "$ENABLE_MINIMIZER" = "YES" -o "$ENABLE_PDFIMPORT" = "YES"; then
@@ -11420,7 +11420,7 @@ dnl Test whether to build cairo or rely on the system version
dnl ===================================================================
-SYSTEM_CAIRO=""
+SYSTEM_CAIRO="NO"
if test "$test_cairo" = "yes" ; then
AC_MSG_CHECKING([whether to use the system cairo])