summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9c24cbb7ce20..18f0efabd552 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10546,8 +10546,8 @@ dnl Check whether to build with OpenCL support.
dnl =================================================
if test $_os != iOS -a $_os != Android; then
- # OPENCL in BUILD_TYPE tells that OpenCL is potentially available on the platform (optional at run-time,
- # used through clew).
+ # OPENCL in BUILD_TYPE and HAVE_FEATURE_OPENCL tell that OpenCL is potentially available on the
+ # platform (optional at run-time, used through clew).
BUILD_TYPE="$BUILD_TYPE OPENCL"
AC_DEFINE(HAVE_FEATURE_OPENCL)
fi