summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57f14fb9688f..99209b6af457 100644
--- a/configure.ac
+++ b/configure.ac
@@ -225,10 +225,10 @@ if test -n "$with_android_ndk"; then
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`
case $ANDROID_NDK_VERSION in
- r8*|r9)
+ r8*|r9*)
;;
*)
- AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r8* and r9 versions are supported])
+ AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r8* and r9* versions are supported])
;;
esac