summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9d5b914bfb0f..ca59940e1c31 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10057,7 +10057,7 @@ fi
# Pdfium?
AC_MSG_CHECKING([whether to build PDFium])
ENABLE_PDFIUM=
-if test \( -z "$enable_pdfium" -a "ENABLE_PDFIMPORT" == "TRUE" \) -o "$enable_pdfium" = yes; then
+if test \( -z "$enable_pdfium" -a "$ENABLE_PDFIMPORT" == "TRUE" \) -o "$enable_pdfium" = yes; then
AC_MSG_RESULT([yes])
ENABLE_PDFIUM=TRUE
AC_DEFINE(HAVE_FEATURE_PDFIUM)
@@ -10072,7 +10072,7 @@ dnl Check for poppler
dnl ===================================================================
ENABLE_POPPLER=
AC_MSG_CHECKING([whether to build Poppler])
-if test \( -z "$enable_poppler" -a "ENABLE_PDFIMPORT" == "TRUE" \) -o "$enable_poppler" = yes; then
+if test \( -z "$enable_poppler" -a "$ENABLE_PDFIMPORT" == "TRUE" \) -o "$enable_poppler" = yes; then
AC_MSG_RESULT([yes])
ENABLE_POPPLER=TRUE
AC_DEFINE(HAVE_FEATURE_POPPLER)