summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0c3513b0c841..8a22b93626a7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2883,8 +2883,8 @@ if test $_os = iOS; then
fi
xcode_developer=`xcode-select -print-path`
- current_sdk_ver=10.2
- for sdkver in 11.0 10.3 10.2 10.1; do
+ current_sdk_ver=10.3
+ for sdkver in 11.0 10.3; do
t=$xcode_developer/Platforms/$platform.platform/Developer/SDKs/$platform$sdkver.sdk
if test -d $t; then
ios_sdk=$sdkver