summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 19be34beed1c..b96dccfb36c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9400,6 +9400,7 @@ if test "$_os" != "WINNT" -a "$_os" != "Darwin" -a "$enable_gnome_vfs" = "yes" -
ENABLE_GNOMEVFS="TRUE"
AC_MSG_RESULT([yes])
PKG_CHECK_MODULES( GNOMEVFS, gnome-vfs-2.0 >= 2.6.0 )
+ AC_DEFINE(ENABLE_GNOME_VFS)
else
AC_MSG_RESULT([no])
fi
@@ -9539,6 +9540,7 @@ if test "$test_gtk" = "yes"; then
ENABLE_GIO="TRUE"
AC_MSG_RESULT([yes])
PKG_CHECK_MODULES( GIO, gio-2.0 )
+ AC_DEFINE(ENABLE_GIO)
else
AC_MSG_RESULT([no])
fi