summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 1 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index e8d33b6c3958..6f58132ae7a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9356,10 +9356,6 @@ if test "$with_system_curl" = "yes"; then
fi
ENABLE_CURL=TRUE
-elif test $_os = iOS; then
- # Let's see if we need curl, I think not?
- AC_MSG_RESULT([none])
- ENABLE_CURL=
else
AC_MSG_RESULT([internal])
SYSTEM_CURL=
@@ -9503,7 +9499,7 @@ AC_SUBST(SYSTEM_OPENLDAP)
dnl ===================================================================
dnl Check for system NSS
dnl ===================================================================
-if test $_os != iOS -a "$enable_fuzzers" != "yes"; then
+if test "$enable_fuzzers" != "yes"; then
libo_CHECK_SYSTEM_MODULE([nss],[NSS],[nss >= 3.9.3 nspr >= 4.8])
AC_DEFINE(HAVE_FEATURE_NSS)
ENABLE_NSS="TRUE"