summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d820cfdb7901..45f77edb9361 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10600,7 +10600,7 @@ dnl Check whether to enable glTF support
dnl ===================================================================
AC_MSG_CHECKING([whether to enable glTF support])
ENABLE_GLTF=
-if test "x$enable_gltf" != "xno" -a $_os != Darwin -a $_os != iOS -a $_os != Android; then
+if test "x$enable_gltf" != "xno" -a $_os != iOS -a $_os != Android; then
ENABLE_GLTF=TRUE
AC_MSG_RESULT([yes])
AC_DEFINE(HAVE_FEATURE_GLTF,1)