summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d2bdd4d192ca..62ee6bf487ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3760,6 +3760,7 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
AC_MSG_CHECKING([whether to use ATL])
if test "$enable_atl" = "yes" -o "$enable_atl" = "" -a "$vcexpress" != Express; then
DISABLE_ATL=""
+ AC_DEFINE(HAVE_FEATURE_ATL, 1)
AC_MSG_RESULT([yes])
else
DISABLE_ATL="TRUE"