summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1389a6d5913e..a84772b6932b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2889,7 +2889,7 @@ if test $_os = Darwin; then
AC_MSG_CHECKING([that macosx-version-max-allowed is coherent with macos-with-sdk])
if test $MAC_OS_X_VERSION_MAX_ALLOWED -gt $MACOSX_SDK_VERSION; then
- AC_MSG_ERROR([the version maximum allowed cannot be greater thatn the sdk level])
+ AC_MSG_ERROR([the version maximum allowed cannot be greater than the sdk level])
else
AC_MSG_RESULT([ok])
fi