summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorPeter Foley <pefoley2@verizon.net>2012-08-31 13:30:12 -0400
committerDavid Tardon <dtardon@redhat.com>2012-10-07 10:42:18 +0200
commit5c1a93df5b3a8d7f31d9bb672d391c888418aa53 (patch)
tree207cdab6b4b233b6fdf161f3a04ebb5c58bb7ee1 /configure.in
parent59bf5321fa4c49b0d140700e2c56de7e1b637926 (diff)
fix dbghelp.dll download again
Change-Id: I5992023a946301809b9708d9df29dd9cc1500b53
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 63103aefab87..83c6f4840fa9 100644
--- a/configure.in
+++ b/configure.in
@@ -3279,6 +3279,14 @@ MSPDB_PATH="$formatted_path"
AC_SUBST(SHOWINCLUDES_PREFIX)
#
+# dbghelp.dll
+#
+if test "$_os" == "WINNT"; then
+ DBGHELP_DLL="13fbc2e8b37ddf28181dd6d8081c2b8e-dbghelp.dll"
+fi
+AC_SUBST(DBGHELP_DLL)
+
+#
# prefix C with ccache if needed
#
if test "$_os" != "WINNT" -o "$WITH_MINGW" = "yes"; then