summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAndras Timar <atimar@suse.com>2011-08-25 17:55:08 +0200
committerAndras Timar <atimar@suse.com>2011-08-25 17:55:08 +0200
commita8393837d79f0ef9a6975e876d05154b9a4c8c94 (patch)
treede4a0226a1f35b4351875707eb95857dc1744ec8 /configure.in
parenteb5d19e5ca012d8d3e93c121f3c3356e74277ea6 (diff)
add --enable-ext-languagetool configure switch
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9d40041f7888..2f4b44bab225 100755
--- a/configure.in
+++ b/configure.in
@@ -32,6 +32,11 @@ AC_ARG_ENABLE(ext-hunart,
[Enables the Hungarian Cross-reference Toolbar extension.]),
,)
+AC_ARG_ENABLE(ext-languagetool,
+ AS_HELP_STRING([--enable-ext-languagetool],
+ [Enables the LanguageTool extension.]),
+,)
+
AC_ARG_ENABLE(ext-lightproof,
AS_HELP_STRING([--enable-ext-lightproof],
[Enables the Lightproof extension.]),
@@ -7917,7 +7922,7 @@ dnl ===================================================================
dnl Test whether to include LanguageTool extension
dnl ===================================================================
AC_MSG_CHECKING([for LanguageTool extension integration])
-if test "z$with_languagetool" = "z" -o "z$with_languagetool" = "zno" ; then
+if test "z$enable_ext_languagetool" = "z" -o "z$enable_ext_languagetool" = "zno" ; then
AC_MSG_RESULT([no])
else
AC_MSG_RESULT([yes])