summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@novell.com>2011-08-30 13:37:58 +0300
committerTor Lillqvist <tlillqvist@novell.com>2011-08-30 13:51:32 +0300
commit48cc828b1f8c49b7dcf45149d3e5726213c64ea2 (patch)
treefe1ecf7559c3797c62ffc79ecb6602ad95043996 /configure.in
parent1a777329e8a49bc4b2cf9c0e60397588197c3ca7 (diff)
Don't error out if we can't detect shared MinGW libgcc and libstdc++
It might be a false negative, or something.
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 286bcca52790..b2500b20328e 100755
--- a/configure.in
+++ b/configure.in
@@ -3218,7 +3218,8 @@ using namespace std;
MINGW_SHARED_GCCLIB=YES
AC_MSG_RESULT([ $MINGW_GCCDLL])
else
- AC_MSG_ERROR([no])
+ MINGW_SHARED_GCCLIB=NO
+ AC_MSG_RESULT([no])
fi
],
[ AC_MSG_RESULT([no])
@@ -3240,7 +3241,8 @@ using namespace std;
MINGW_SHARED_GXXLIB=YES
AC_MSG_RESULT([$MINGW_GXXDLL])
else
- AC_MSG_ERROR([no])
+ MINGW_SHARED_GXXLIB=NO
+ AC_MSG_RESULT([no])
fi
],
[ AC_MSG_RESULT([no])