summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2011-08-07 18:14:57 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2011-08-07 18:16:06 -0500
commit7caafb6ce74111186526246b58709c447733543d (patch)
tree92a333ad0ffe77b36fe516e73cbe9c939bc723ee /configure.in
parentc8989e1529b74831e9aad14e5c7307113a272180 (diff)
quoting problem in the auto-selection of gcc/g++-4.0 on MacOS
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index bab743edec01..04a774b71da1 100755
--- a/configure.in
+++ b/configure.in
@@ -1928,7 +1928,7 @@ if test \( "$_os" != "WINNT" -o "$WITH_MINGW" = "yes" \) -a "$GCC" = "yes"; then
export CC="$CCACHE $GCC_HOME/bin/gcc-4.0"
fi
dnl export CC to have it available in set_soenv -> config.guess
- GCCVER2=`"$CC" -dumpversion | $AWK -F. '{ print \$1*10000+\$2*100+\$3 }'`
+ GCCVER2=`$CC -dumpversion | $AWK -F. '{ print \$1*10000+\$2*100+\$3 }'`
if test "$GCCVER2" -ge "040000" -a "$GCCVER2" -lt "040100" ; then
GCCVER=$GCCVER2
fi
@@ -2905,7 +2905,7 @@ if test "$GXX" = "yes"; then
else
export CXX="$CCACHE $GCC_HOME/bin/g++-4.0"
fi
- _gpp_majmin_2=`"$CXX" -dumpversion | $AWK -F. '{ print \$1*100+\$2 }'`
+ _gpp_majmin_2=`$CXX -dumpversion | $AWK -F. '{ print \$1*100+\$2 }'`
if test "$_gpp_majmin_2" -ge "400" -a "$_gpp_majmin_2" -lt "401" ; then
_gpp_majmin=$_gpp_majmin_2
fi