summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRene Engelhard <rene@openoffice.org>2010-06-22 17:07:12 +0200
committerRene Engelhard <rene@openoffice.org>2010-06-22 17:07:12 +0200
commit2bdd03ee6b9c88a24f0e6ecb8f3f474c1af0b3a6 (patch)
treef11f07ebc6904f7e0b12f4605a611f0985c6ac72 /configure.in
parent77605ad3213180c40b7bf7437b9634452c9bcb7b (diff)
configure25: s/==/=/
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in22
1 files changed, 11 insertions, 11 deletions
diff --git a/configure.in b/configure.in
index 94e39acaec6c..100fed3844a1 100644
--- a/configure.in
+++ b/configure.in
@@ -2968,7 +2968,7 @@ fi
if test "$SOLAR_JAVA" != ""; then
dnl first check if we have been asked to autodetect JAVA_HOME with a recent gij
- if test "$JDK" == "gcj" -a -z "$JAVA_HOME"; then
+ if test "$JDK" = "gcj" -a -z "$JAVA_HOME"; then
if test "x$with_jdk_home" = "x" -a "$_gij_longver" -ge "40200"; then
cat > findhome.java <<_ACEOF
[import java.io.File;
@@ -3056,7 +3056,7 @@ _ACEOF
echo "JAVA_HOME was not explicitly informed with --with-jdk-home. the configure script" >> warn
echo "attempted to find JAVA_HOME automatically, but apparently it failed" >> warn
echo "in case JAVA_HOME is incorrectly set, some projects with not be built correctly" >> warn
-# if test "$JDK" == "gcj"; then
+# if test "$JDK" = "gcj"; then
# echo "e.g. install java-1.4.2-gcj-compat-devel and use --with-jdk-home=/usr/lib/jvm/java-1.4.2-gcj" >> warn
# fi
fi
@@ -3663,7 +3663,7 @@ AC_SUBST(USE_FT_EMBOLDEN)
if test -n "$with_system_libxslt" -o -n "$with_system_libs" && \
test "$with_system_libxslt" != "no"; then
if test -z "$with_system_libxml" -a -z "$with_system_libs" || \
- test "$with_system_libxml" == "no"; then
+ test "$with_system_libxml" = "no"; then
# somehow AC_MSG_WARN won't work...
echo "to prevent incompatibilities between internal libxml2 and libxslt, the office will be build with system-libxml"
echo "to prevent incompatibilities between internal libxml2 and libxslt, the office will be build with system-libxml" >> warn
@@ -3673,7 +3673,7 @@ fi
if test -n "$with_system_libxml" -o -n "$with_system_libs" && \
test "$with_system_libxml" != "no"; then
if test -z "$with_system_libxslt" -a -z "$with_system_libs" || \
- test "$with_system_libxslt" == "no"; then
+ test "$with_system_libxslt" = "no"; then
# somehow AC_MSG_WARN won't work...
echo "to prevent incompatibilities between internal libxslt and libxml2, the office will be build with system-libxslt"
echo "to prevent incompatibilities between internal libxslt and libxml2, the office will be build with system-libxslt" >> warn
@@ -4436,7 +4436,7 @@ Please recompile $tmp with --enable-ldap or use --with-openldap.])
#e.g. http://fedoraproject.org/wiki/Releases/FeatureXULRunnerAPIChanges
#the plugin pkg-config etc. reverts to "mozilla-plugin" with libxul
- if test "$MOZ_FLAVOUR" == "libxul"; then
+ if test "$MOZ_FLAVOUR" = "libxul"; then
MOZ_FLAVOUR="mozilla"
fi
@@ -4697,7 +4697,7 @@ dnl Graphite
dnl ===================================================================
AC_MSG_CHECKING([whether to enable graphite support])
-if test "$_os" = "WINNT" -o "$_os" = "Linux" && test "z$enable_graphite" == "z" -o "$enable_graphite" != "no" ; then
+if test "$_os" = "WINNT" -o "$_os" = "Linux" && test "z$enable_graphite" = "z" -o "$enable_graphite" != "no" ; then
AC_MSG_RESULT([yes])
ENABLE_GRAPHITE="TRUE"
AC_MSG_CHECKING([which graphite to use])
@@ -5847,7 +5847,7 @@ else
fi
AC_SUBST(ENABLE_MEDIAWIKI)
-if test "$ENABLE_MEDIAWIKI" == "YES"; then
+if test "$ENABLE_MEDIAWIKI" = "YES"; then
AC_MSG_CHECKING([which Servlet API Jar to use])
if test -n "$with_system_servlet_api"; then
AC_MSG_RESULT([external])
@@ -5877,7 +5877,7 @@ if test -n "$enable_report_builder" -a "$enable_report_builder" != "no" && test
AC_MSG_ERROR([not existing. get it (did you get the -extensions tarball?)])
fi
AC_MSG_CHECKING([which jfreereport libs to use])
- if test "$with_system_jfreereport" == "yes"; then
+ if test "$with_system_jfreereport" = "yes"; then
SYSTEM_JFREEREPORT=YES
AC_MSG_RESULT([external])
if test -z $SAC_JAR; then
@@ -6284,7 +6284,7 @@ if test "$test_kde4" = "yes" -a "$ENABLE_KDE4" = "TRUE" ; then
kde_incdirs="/usr/include $x_includes"
kde_libdirs="/usr/lib $x_libraries"
- if test "$build_cpu" == "x86_64" ; then
+ if test "$build_cpu" = "x86_64" ; then
qt_libdirs="$qt_libdirs /usr/lib64/qt4 /usr/lib64/qt /usr/lib64"
kde_libdirs="$kde_libdirs /usr/lib64 /usr/lib64/kde4"
fi
@@ -6871,11 +6871,11 @@ AC_SUBST(ENABLE_LAYOUT)
# ===================================================================
AC_MSG_CHECKING([build verbosity])
if test -n "$enable_verbose"; then
- if test "$enable_verbose" == "yes"; then
+ if test "$enable_verbose" = "yes"; then
VERBOSE="TRUE"
AC_MSG_RESULT([high])
fi
- if test "$enable_verbose" == "no"; then
+ if test "$enable_verbose" = "no"; then
VERBOSE="FALSE"
AC_MSG_RESULT([low])
fi