summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@suse.com>2011-11-25 00:38:17 +0200
committerTor Lillqvist <tlillqvist@suse.com>2011-11-25 00:38:17 +0200
commit53e9130dd25fdb66fb6122553cc587ddefc51047 (patch)
treea7ec2fec242e3f440b3d9fb5c1c93343c2245079 /configure.in
parent48d9feabd967f28bff8e73475f700f2ab009c4bc (diff)
Need double-quotes around backticks to avoid test syntax errors
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index ffdb978f5bd9..7cbbc779c6ea 100644
--- a/configure.in
+++ b/configure.in
@@ -259,7 +259,7 @@ linux-androideabi*)
# toolchain are set. There aren't really any sensible
# guesstimates.
for var in CC CXX AR NM OBJDUMP RANLIB STRIP; do
- if test -z `eval echo '$'$var`; then
+ if test -z "`eval echo '$'$var`"; then
AC_MSG_ERROR([You need to set the $var environment variable in a cross-compilation for Android. See README.cross for an example.])
fi
done