summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <Michael.Stahl@cib.de>2020-03-23 14:30:26 +0100
committerMichael Stahl <michael.stahl@cib.de>2020-03-23 16:09:52 +0100
commit74c811da0dedb205976eae69d8589fd91bbaefa2 (patch)
tree57ae0b25787f66aec5ca73223a6681fb278de0a9 /configure.ac
parenta5b1b65a1611fd1ad8e166cbddf6d2d9702b98d0 (diff)
python3: upgrade to release 3.7.7
Fixes CVE-2020-8315; this only affects Windows 7 and is a regression in Python 3.6. Change-Id: Ic1706e064a1b03ca1de6361794ed4586a89821d9 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/90916 Tested-by: Jenkins Reviewed-by: Michael Stahl <michael.stahl@cib.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2e074cf50b78..ec8c92af30f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9005,7 +9005,7 @@ internal)
SYSTEM_PYTHON=
PYTHON_VERSION_MAJOR=3
PYTHON_VERSION_MINOR=7
- PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.6
+ PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.7
if ! grep -q -i python.*${PYTHON_VERSION} ${SRC_ROOT}/download.lst; then
AC_MSG_ERROR([PYTHON_VERSION ${PYTHON_VERSION} but no matching file in download.lst])
fi