summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan-Marek Glogowski <glogow@fbihome.de>2022-06-09 20:02:34 +0200
committerJan-Marek Glogowski <glogow@fbihome.de>2022-06-11 10:20:22 +0200
commit5b0c50544d3b1a5f2bfc5636384981caefe37f3b (patch)
treea787ae586ff3f4860014d7f2cfccbe07a4349085 /configure.ac
parent7e2f0f6c089b898056c0269299220593be1b22f8 (diff)
WASM use 'em-config LLVM_ROOT' to get llvm-nm path
Change-Id: I3073330ed25676d5fbf9f2af008e42828466fc3e Reviewed-on: https://gerrit.libreoffice.org/c/core/+/135565 Tested-by: Jenkins Reviewed-by: Jan-Marek Glogowski <glogow@fbihome.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 11e697c733f8..3883c3176e44 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12917,7 +12917,7 @@ then
AC_MSG_ERROR([No Qt5 WASM QPA plugin found in ${qt5_platformsdir} or ${QT5_PLATFORMS_SRCDIR}])
fi
- EMSDK_LLVM_NM="$(em-config EMSCRIPTEN_ROOT)"/../bin/llvm-nm
+ EMSDK_LLVM_NM="$(em-config LLVM_ROOT)"/llvm-nm
if ! test -x "$EMSDK_LLVM_NM"; then
AC_MSG_ERROR([Missing llvm-nm expected to be found at "$EMSDK_LLVM_NM".])
fi