summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2017-03-09 12:28:39 +0100
committerAndras Timar <andras.timar@collabora.com>2020-05-13 09:52:52 +0200
commit80fc16b278af203dedbd0efe209739cb48f0d76a (patch)
treea38755cfd2a0c1a94a824f0785d4645c43816f36 /configure.ac
parent829a38d40d71e900abfa61a75bfc978fc908625c (diff)
[cp] don't allow space in INSTALLDIRNAME
(cherry picked from commit 2fc7778ba2ce545ecb6bd2e60a09eeb8fdb44b49) Change-Id: I4c20ab9051b49149d4cd52339a61c98f5f62226b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 32cbef9c1719..db540e9f47fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12451,7 +12451,7 @@ else
fi
AC_SUBST(WITH_COMPAT_OOWRAPPERS)
-INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{print tolower($0)}'`
+INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{gsub(" ", "", $0);print tolower($0)}'`
AC_MSG_CHECKING([for install dirname])
if test -n "$with_install_dirname" -a "$with_install_dirname" != "no" -a "$with_install_dirname" != "yes"; then
INSTALLDIRNAME="$with_install_dirname"