summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2013-02-27 15:48:07 +0100
committerMichael Stahl <mstahl@redhat.com>2013-02-27 17:09:46 +0100
commitf413decfefcd57d487a979aaacf3583efc9eb9c5 (patch)
treef42b8f1a3485a1711f325782deb2c216a10578f5 /configure.ac
parent960e2ee691f99d516fc8e4fc10f13f2d29a41a8c (diff)
move generation of udkversion.mk to configure
Change-Id: Id2f047686e2ba3ac2d8242d9b47abad751679759
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0064e834eb49..4d41a4106f94 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4181,6 +4181,9 @@ UDK_MAJOR=3
UDK_MINOR=2
UDK_MICRO=7
+AC_SUBST(UDK_MAJOR)
+AC_SUBST(UDK_MINOR)
+AC_SUBST(UDK_MICRO)
AC_DEFINE_UNQUOTED(SAL_UDK_MAJOR,"$UDK_MAJOR")
AC_DEFINE_UNQUOTED(SAL_UDK_MINOR,"$UDK_MINOR")
AC_DEFINE_UNQUOTED(SAL_UDK_MICRO,"$UDK_MICRO")
@@ -11873,7 +11876,7 @@ if test -f config_host.mk; then
config_md5=`$MD5SUM config_host.mk | sed "s/ .*//"`
fi
-AC_CONFIG_FILES([config_host.mk Makefile lo.xcent solenv/inc/minor.mk instsetoo_native/util/openoffice.lst])
+AC_CONFIG_FILES([config_host.mk Makefile lo.xcent solenv/inc/minor.mk config_host/udkversion.mk instsetoo_native/util/openoffice.lst])
AC_CONFIG_HEADERS([config_host/config_clang.h])
AC_CONFIG_HEADERS([config_host/config_global.h])
AC_CONFIG_HEADERS([config_host/config_graphite.h])