summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2013-03-04 02:12:53 +0100
committerFridrich Štrba <fridrich.strba@bluewin.ch>2013-03-04 02:13:50 +0100
commite0a3eba0c0446fa9b32a03bdbd7243ab38512521 (patch)
treecf5c167c94b6c1f45e416c849fa52391f1897f05 /configure.ac
parent70e8c341af0c6c6f2568a75326b6ee1d3df8145a (diff)
If enabling mozab on windows, package the needed dlls and manifest
Change-Id: I3152ba166c2ea22bd740d85a89d2b6a0c073279e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ed90a4b0bac5..9df069cce02d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4869,6 +4869,10 @@ find_msvc_dlls()
msvcdlls="$msvcdlls msvcm90.dll Microsoft.VC90.CRT.manifest"
fi
+ if test "$enable_win_mozab_driver" = "yes" -a "$WITH_MINGW" != "YES" ; then
+ msvcdlls="$msvcdlls Microsoft.VC80.CRT.manifest msvcp80.dll msvcr80.dll"
+ fi
+
for dll in $msvcdlls; do
if ! test -f "$msvcdllpath/$dll"; then
AC_MSG_ERROR([can not find $dll in $msvcdllpath])