summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatúš Kukan <matus.kukan@collabora.com>2013-12-12 13:33:24 +0100
committerMatúš Kukan <matus.kukan@collabora.com>2013-12-31 13:28:57 +0100
commit31b2ed3451599438441bbd6ac5f25ea104f9435c (patch)
tree8e0616a22c4807d8ff3987de48e931289bb70f67 /configure.ac
parent5bf7b06c937ef08478831bc42b344dc96986a881 (diff)
Print more specific error message.
Change-Id: Idf309ab4ae4f9539327e94dbd8dd465822300c81
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 12c6ad65bffc..9a764f5caa70 100644
--- a/configure.ac
+++ b/configure.ac
@@ -221,7 +221,7 @@ if test -n "$with_android_ndk"; then
# Set up a lot of pre-canned defaults
if test ! -f $ANDROID_NDK_HOME/RELEASE.TXT; then
- AC_MSG_ERROR([Unrecognized Android NDK. Only r8* versions supported.])
+ AC_MSG_ERROR([Unrecognized Android NDK. Missing RELEASE.TXT file in $ANDROID_NDK_HOME.])
fi
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`