summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <Michael.Stahl@cib.de>2018-10-31 19:06:30 +0100
committerTor Lillqvist <tml@collabora.com>2018-11-01 16:39:54 +0100
commita626bdd56d7116efa57e65403ad51b56657148c3 (patch)
treef48fac9d3e2fe327b59f10c1229eb43a2c3858da /configure.ac
parent4bd701a306c8068911203f976145adc717f015d2 (diff)
gbuild: rename value OS=IOS to OS=iOS
This gets rid of the horrible hack in gbuild.mk to accomodate the case-incorrect iOS platform makefiles that cannot be renamed without upsetting git on file systems that sadly lack the case sensitivity feature. Keep the macro defined to IOS though. Change-Id: I1022bfef4900da00e75fc1ccce786b20f8673234 Reviewed-on: https://gerrit.libreoffice.org/62705 Tested-by: Jenkins Reviewed-by: Michael Stahl <Michael.Stahl@cib.de> Reviewed-by: Tor Lillqvist <tml@collabora.com> Tested-by: Tor Lillqvist <tml@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 912f5f346e62..4c1583ce0705 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4033,7 +4033,7 @@ darwin*)
AC_MSG_ERROR([Can't build 32-bit code for iOS])
;;
arm64)
- OS=IOS
+ OS=iOS
if test "$enable_ios_simulator" = "yes"; then
AC_MSG_ERROR([iOS simulator is only available in OSX not iOS])
else
@@ -4047,7 +4047,7 @@ darwin*)
;;
x86_64)
if test "$enable_ios_simulator" = "yes"; then
- OS=IOS
+ OS=iOS
fi
CPUNAME=X86_64
RTL_ARCH=X86_64