summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2018-09-11 19:07:35 +0200
committerStephan Bergmann <sbergman@redhat.com>2018-09-11 22:39:42 +0200
commit40b5b00788aafd9e723061b419b366ea8b281b8b (patch)
treef006cbf8c7fa206a2b54ca04e287afccb7e97a20 /configure.ac
parent2d6df9bc36b81ab63bb5b7fe2648f156d3ed74ae (diff)
Fix --with-macosx-version-min/max consistency check message
Change-Id: I1118576b823dd831cd874147e098cafbab87c22a Reviewed-on: https://gerrit.libreoffice.org/60334 Tested-by: Jenkins Reviewed-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 5c0d8a420c23..87ee1fdbd756 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2841,9 +2841,7 @@ if test $_os = Darwin -o $_os = iOS; then
AC_MSG_CHECKING([that macosx-version-min-required is coherent with macosx-version-max-allowed])
if test $MAC_OS_X_VERSION_MIN_REQUIRED -gt $MAC_OS_X_VERSION_MAX_ALLOWED; then
- AC_MSG_RESULT([$MAC_OS_X_VERSION_MIN_REQUIRED])
- AC_MSG_RESULT([$MAC_OS_X_VERSION_MAX_REQUIRED])
- AC_MSG_ERROR([the version minimumn required must be inferior or equal to the version maximum allowed])
+ AC_MSG_ERROR([the version minimumn required, $MAC_OS_X_VERSION_MIN_REQUIRED, must be <= the version maximum allowed, $MAC_OS_X_VERSION_MAX_ALLOWED])
else
AC_MSG_RESULT([ok])
fi