summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2014-10-18 15:04:43 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2014-10-18 15:04:43 -0500
commitd4d85fb9fc5daef5d89a8e42b68ce4a873bcf084 (patch)
treeca6cc35e7d9357453f3e23821227b7f12dda9419 /configure.ac
parent76397a8b53d2043dd7a6dc94e521bd7958148fae (diff)
format MSBuild path appropriately
Change-Id: I38ed000a0f9c07fe8e1ed26752af8e172998bf2c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 25ff959e231e..adef7d2a2b6d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3472,7 +3472,7 @@ if test "$_os" = "WINNT"; then
# Find the proper version of MSBuild.exe to use based on the VS version
reg_get_value_32 HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/MSBuild/$vcnumwithdot/MSBuildOverrideTasksPath
if test -n "$regvalue" ; then
- MSBUILD_PATH="$regvalue"
+ MSBUILD_PATH=`win_short_path_for_make "$regvalue"`
fi
dnl ===========================================================