summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-10-23 13:16:19 +0300
committerTor Lillqvist <tml@collabora.com>2014-10-23 13:16:32 +0300
commitc7cacf639d873e33cd98c56a0006d877b132341e (patch)
tree8b7025d8faf51e46b67b83eea4bcdf32e856cd2f /configure.ac
parent8133dc3d9abc647f52f80199b5110bc90758217c (diff)
Rename --enable-sal-info to --enable-sal-log
Change-Id: I896c9ac1c941b85d052fbefb902c4341664881d4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index a72e4a8a9290..07eb557d03db 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1015,8 +1015,8 @@ AC_ARG_ENABLE(debug,
[Include debugging information, disable compiler optimization and inlining plus
extra debugging code like assertions. Extra large build! (enables -g compiler flag).]))
-AC_ARG_ENABLE(sal-info,
- AS_HELP_STRING([--enable-sal-info],
+AC_ARG_ENABLE(sal-log,
+ AS_HELP_STRING([--enable-sal-log],
[Make SAL_INFO and SAL_WARN calls do something even in a non-debug build.]))
AC_ARG_ENABLE(selective-debuginfo,
@@ -3805,10 +3805,10 @@ AC_SUBST(ENABLE_DEBUG)
AC_SUBST(ANDROID_DEBUGGABLE)
AC_SUBST(ANDROID_INSTALL_LOCATION)
-if test "$enable_sal_info" = yes; then
- ENABLE_SAL_INFO=TRUE
+if test "$enable_sal_log" = yes; then
+ ENABLE_SAL_LOG=TRUE
fi
-AC_SUBST(ENABLE_SAL_INFO)
+AC_SUBST(ENABLE_SAL_LOG)
dnl Selective debuginfo
ENABLE_DEBUGINFO_FOR=