summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTomoyuki Kubota <himajin100000@gmail.com>2019-06-12 02:39:56 +0900
committerAndras Timar <andras.timar@collabora.com>2019-11-19 23:59:10 +0100
commit9d507d31b262b271d259b4314d3d5cab373ab5a6 (patch)
tree0bf6cc7887a195a15024e91bdffddf833120b8fd /configure.ac
parentdce3478ab53b679f4a6a8d8a903cb6a2e938dbd1 (diff)
test command does not do short-circuit evaluation
Change-Id: Iaaeb479698c79f2cea3fd2e3914c17d3a2692981 Reviewed-on: https://gerrit.libreoffice.org/73837 Tested-by: Jenkins Reviewed-by: Luboš Luňák <l.lunak@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e10bf8849044..3c3291d8a5b2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10198,7 +10198,7 @@ if test -n "$enable_sdremote" -a "$enable_sdremote" != "no"; then
ENABLE_SDREMOTE=TRUE
AC_MSG_CHECKING([whether to enable Bluetooth support in Impress remote control])
- if test $OS = MACOSX -a "$MAC_OS_X_VERSION_MAX_ALLOWED" -ge 101500; then
+ if test $OS = MACOSX && test "$MAC_OS_X_VERSION_MAX_ALLOWED" -ge 101500; then
# The Bluetooth code doesn't compile with macOS SDK 10.15
enable_sdremote_bluetooth=no
fi