summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2016-10-10 13:56:31 -0700
committerAndras Timar <andras.timar@collabora.com>2020-04-24 19:45:49 +0200
commit70e34e275af01341c049ac3b7fc333621adcaf82 (patch)
tree3160036de97553a695b201c4708dd0db9efdc934 /configure.ac
parent5c2958a0a49b493e23f75f2f96f96fd2ed327fc2 (diff)
[cp] Enable MSP patching
(cherry picked from commit ae8938f8848bcce96e21ee207c0226ff0a3cb4a2) Change-Id: I1de9776e161161daf7349be304e05d5bb959f891 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/92847 Tested-by: Jenkins CollaboraOffice <jenkinscollaboraoffice@gmail.com> Reviewed-by: Andras Timar <andras.timar@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 658a72b7e783..76cc8f5f3ca8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3183,6 +3183,7 @@ if test "$_os" = "WINNT"; then
BITNESS_OVERRIDE=64
fi
fi
+AC_SUBST(WINDOWS_SDK_ARCH)
if test "$_os" = "iOS"; then
cross_compiling="yes"
fi
@@ -4568,6 +4569,7 @@ if test "$cross_compiling" = "yes"; then
bin/odfvalidator.sh.in \
bin/officeotron.sh.in \
instsetoo_native/util/openoffice.lst.in \
+ setup_native/source/packinfo/finals_instsetoo.txt.in \
config_host/*.in \
sysui/desktop/macosx/Info.plist.in) \
| (cd CONF-FOR-BUILD && tar xf -)
@@ -12966,6 +12968,7 @@ AC_CONFIG_FILES([config_host.mk
bin/odfvalidator.sh
bin/officeotron.sh
instsetoo_native/util/openoffice.lst
+ setup_native/source/packinfo/finals_instsetoo.txt
sysui/desktop/macosx/Info.plist])
AC_CONFIG_HEADERS([config_host/config_buildid.h])
AC_CONFIG_HEADERS([config_host/config_clang.h])