summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2018-01-30 18:06:39 +0200
committerTor Lillqvist <tml@collabora.com>2018-01-30 18:09:29 +0200
commitdfe7da46580aa84a35b2aa00ac9ef54db08121bc (patch)
tree952adb95afbafc93ab0dd68046c0a181a2ad0593 /configure.ac
parent3079e5a14ce7e2bacfcd7ed07ded823e69d2d794 (diff)
Every AC_MSG_CHECKING executed should have a matching AC_MSG_RESULT executed
Also, the message displayed by AC_MSG_CHECKING is prefixed with "checking ", so adjust to get correct grammar. Change-Id: I3bc109699486949256a772c6aa44b9f780e4d55b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2780d20f7b9b..111e1c335b3d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10204,7 +10204,8 @@ AC_SUBST(ENABLE_PDFIUM)
SYSTEM_GPGMEPP=
if test "$build_for_ios" = "YES"; then
- AC_MSG_CHECKING([gpgmepp disabled due to iOS])
+ AC_MSG_CHECKING([whether gpgmepp should be disabled due to iOS])
+ AC_MSG_RESULT([yes])
elif test "$_os" = "Linux" -o "$_os" = "Darwin" -o "$_os" = "WINNT" ; then
dnl ===================================================================
dnl Check for system gpgme