summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2019-01-17 10:50:42 +0000
committerCaolán McNamara <caolanm@redhat.com>2019-01-17 13:08:00 +0100
commiteb5f725c3eceec7221b058e1479147883eeb38e4 (patch)
treeebb91952437233b4f0c74be36fd3fd7570f1999b /configure.ac
parentedf8e2b6630ca9cf7117d9c7a25ef9d7231c5a9b (diff)
upgrade to python 3.5.6
Change-Id: I6cdfc50b2385c426e20ce0e9b216b18c763249b8 Reviewed-on: https://gerrit.libreoffice.org/66506 Tested-by: Jenkins Reviewed-by: Caolán McNamara <caolanm@redhat.com> Tested-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d8e8e673977c..fe0d792ba7fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8445,7 +8445,7 @@ internal)
SYSTEM_PYTHON=
PYTHON_VERSION_MAJOR=3
PYTHON_VERSION_MINOR=5
- PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.5
+ PYTHON_VERSION=${PYTHON_VERSION_MAJOR}.${PYTHON_VERSION_MINOR}.6
if ! grep -q -i python.*${PYTHON_VERSION} ${SRC_ROOT}/download.lst; then
AC_MSG_ERROR([PYTHON_VERSION ${PYTHON_VERSION} but no matching file in download.lst])
fi