summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorheiko tietze <tietze.heiko@gmail.com>2018-04-12 18:02:46 +0200
committerAdolfo Jayme Barrientos <fitojb@ubuntu.com>2018-04-15 13:47:20 +0200
commit9709309557dfb134e2efccc34ee72c0800aa92e7 (patch)
tree3c7d3388b009fd6ef9bc745993d2f696708b0fdb /configure.ac
parente19ef55c0bee49cf39832c36d82e3fc767289411 (diff)
Remove tango_testing from repository
Abandonned project Change-Id: I72a80658aa868ca445c4122c32d0c744b340c828 Reviewed-on: https://gerrit.libreoffice.org/52790 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Adolfo Jayme Barrientos <fitojb@ubuntu.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e4f2bb53770d..dbd524126005 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1542,7 +1542,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11181,14 +11181,13 @@ AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
with_theme="breeze breeze_dark colibre elementary galaxy hicontrast sifr sifr_dark tango"
- # test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac