summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorheiko tietze <tietze.heiko@gmail.com>2018-04-17 17:26:33 +0200
committerHeiko Tietze <tietze.heiko@gmail.com>2018-04-18 10:32:39 +0200
commit12e3f64f270d464313176d4936ea811b45fb750e (patch)
tree6acc8e064611d34b833b0878d31e32026b7d8a65 /configure.ac
parented74986b212ca04cf7a45e4eb15073f0a2db1d14 (diff)
tdf#75398 - Replace hicontrast by Sifr
Change-Id: Idd581cb73d0d32d808177f86beaf50dcc6bf53c1 Reviewed-on: https://gerrit.libreoffice.org/53053 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Heiko Tietze <tietze.heiko@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 717e7c1e3d4f..f21424e15810 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1542,7 +1542,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *galaxy, oxygen, *sifr, *sifr_dark, *tango.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11181,14 +11181,14 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark colibre elementary galaxy hicontrast sifr sifr_dark tango"
+ with_theme="breeze breeze_dark colibre elementary galaxy sifr sifr_dark tango"
fi
WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
+ breeze|breeze_dark|colibre|elementary|galaxy|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac
@@ -12485,7 +12485,7 @@ if test "$enable_mpl_subset" = "yes"; then
fi
for theme in $WITH_THEMES; do
case $theme in
- breeze|default|hicontrast|oxygen|sifr)
+ breeze|default|oxygen|sifr)
AC_MSG_ERROR([need to disable icon themes from '$WITH_THEMES': $theme present, use --with-theme=tango]) ;;
*) : ;;
esac