summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2019-10-09 09:03:29 +0300
committerTor Lillqvist <tml@collabora.com>2019-10-09 09:03:29 +0300
commit92d860f3fdd7c5390fa6c100d6f4dbbfa8f14fe7 (patch)
tree409c16b9c6be4eeb470bb5983f1ba961b93f4914 /configure.ac
parent2738622e6faf62da2753d97cd770e2b887f765b8 (diff)
Bump the minimum iOS run-time version to 12.2
Change-Id: I082a7d62e222e625d1d921bea39b45578118d225
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 98694cd096ce..d90fc802484f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3009,10 +3009,10 @@ if test $_os = iOS; then
older_sdk_vers="13.0 12.4 12.2"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
- versionmin=-mios-simulator-version-min=11.0
+ versionmin=-mios-simulator-version-min=12.2
else
platform=iPhoneOS
- versionmin=-miphoneos-version-min=11.0
+ versionmin=-miphoneos-version-min=12.2
fi
xcode_developer=`xcode-select -print-path`