summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2021-02-03 15:37:03 +0000
committerMichael Stahl <michael.stahl@allotropia.de>2021-02-04 10:48:09 +0100
commit12520fd5c5d5a7191fbe17ddd503764b0c7368fa (patch)
tree4070040bbe0eefba67f51ec1ba9e7b711cf90172 /configure.ac
parentf3dabe010722517863b130679dc6e608dea04fc3 (diff)
don't need FindBin if --disable-openssl used
Change-Id: I786ca760b8f4e606945acfc9b2667c2305c014d1 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/110353 Tested-by: Jenkins Reviewed-by: Michael Stahl <michael.stahl@allotropia.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 42158d2613b2..6a74bd3c6060 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6014,7 +6014,7 @@ fi
if test "$with_system_hsqldb" = "yes"; then
perl_use_string="$perl_use_string ; use Archive::Zip"
fi
-if test "$with_system_openssl" != "yes"; then
+if test "$enable_openssl" = "yes" -a "$with_system_openssl" != "yes"; then
# OpenSSL needs that to build
perl_use_string="$perl_use_string ; use FindBin"
fi