summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2018-09-18 12:55:43 +0300
committerTor Lillqvist <tml@collabora.com>2018-09-18 12:55:43 +0300
commitc9afea8dad1cc5cfad3837a0a747a62496919af1 (patch)
treed24025c94def1438d425cc30bcf1f6fdaff44461 /configure.ac
parent70c0c3b6157a869074ad7e9909b0e48d2da245e0 (diff)
Mention macOS SDK 10.14 also in the error messages
Change-Id: I9f1a0f8456f5d2c0eee1c00c24843cbcdc7e3906
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2d41daddc75e..45773e34e15e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2752,7 +2752,7 @@ if test $_os = Darwin -o $_os = iOS; then
MACOSX_SDK_VERSION=101400
;;
*)
- AC_MSG_ERROR([with-macosx-sdk $with_macosx_sdk is not a supported value, supported values are 10.9--13])
+ AC_MSG_ERROR([with-macosx-sdk $with_macosx_sdk is not a supported value, supported values are 10.12--14])
;;
esac
@@ -2791,7 +2791,7 @@ if test $_os = Darwin -o $_os = iOS; then
MAC_OS_X_VERSION_MIN_REQUIRED="101400"
;;
*)
- AC_MSG_ERROR([with-macosx-version-min-required $with_macosx_version_min_required is not a supported value, supported values are 10.9--13])
+ AC_MSG_ERROR([with-macosx-version-min-required $with_macosx_version_min_required is not a supported value, supported values are 10.9--14])
;;
esac
MAC_OS_X_VERSION_MIN_REQUIRED_DOTS=$with_macosx_version_min_required
@@ -2835,7 +2835,7 @@ if test $_os = Darwin -o $_os = iOS; then
MAC_OS_X_VERSION_MAX_ALLOWED="101400"
;;
*)
- AC_MSG_ERROR([with-macosx-version-max-allowed $with_macosx_version_max_allowed is not a supported value, supported values are 10.9--13])
+ AC_MSG_ERROR([with-macosx-version-max-allowed $with_macosx_version_max_allowed is not a supported value, supported values are 10.9--14])
;;
esac