summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <Thorsten.Behrens@CIB.de>2018-05-09 14:19:00 +0200
committerMike Kaganski <mike.kaganski@collabora.com>2018-05-10 17:17:01 +0200
commitc4380ced324877a91a6df5db938c70ab53a257a1 (patch)
tree5eb08889cf5d9d5b2cd5454214065c168fda27fe /configure.ac
parent8f799c45659a2f5dd79941aa35d75486e5794eff (diff)
sal: log windows traces to debugger console, take two
This reverts most of commit 4c5b4752786ae2c174cd8fa8aa42b27a0994f34a and just keeps the OutputDebugStringA() call unconditionally. Change-Id: Ia838052b3147ca2d66c7d28b04eadd9700244669 Reviewed-on: https://gerrit.libreoffice.org/54029 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Mike Kaganski <mike.kaganski@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index b62b9e122a4d..ad94133135ff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2243,13 +2243,11 @@ dnl ===================================================================
dnl Test whether build target is Release Build
dnl ===================================================================
AC_MSG_CHECKING([whether build target is Release Build])
-ENABLE_RELEASE_BUILD=
-
if test "$enable_release_build" = "" -o "$enable_release_build" = "no"; then
AC_MSG_RESULT([no])
+ ENABLE_RELEASE_BUILD=
else
AC_MSG_RESULT([yes])
- AC_DEFINE(ENABLE_RELEASE_BUILD)
ENABLE_RELEASE_BUILD=TRUE
fi
AC_SUBST(ENABLE_RELEASE_BUILD)