summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorheiko tietze <tietze.heiko@gmail.com>2018-05-12 12:00:25 +0200
committerHeiko Tietze <tietze.heiko@gmail.com>2018-05-13 08:37:15 +0200
commit8bdd059a1d64a1818ee0093d7a512fe38c4e2b20 (patch)
tree25573c7dcb9079604bdef9cc9ba4690b4d957a62 /configure.ac
parent1f6af5c409105562edf2a034f4841c1aeb5a38b5 (diff)
Icon themes clean-up
Industrial and Oxygen removed because of no maintainer, limited coverage, outdated design, and no SVG support Legacy themes will be available as extension Change-Id: I8f9c7bff6a180e3c151404b644a514eae4efcba8 Reviewed-on: https://gerrit.libreoffice.org/54158 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Heiko Tietze <tietze.heiko@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f92435da0dfb..fc07222114cb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1546,7 +1546,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, *colibre, *elementary, oxygen, *sifr, *sifr_dark, *tango.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *sifr, *sifr_dark, *tango.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11248,7 +11248,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|colibre|elementary|oxygen|sifr|sifr_dark|tango) real_theme="$theme" ;;
+ breeze|breeze_dark|colibre|elementary|sifr|sifr_dark|tango) real_theme="$theme" ;;
default) real_theme=colibre ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac
@@ -12526,7 +12526,7 @@ if test "$enable_mpl_subset" = "yes"; then
fi
for theme in $WITH_THEMES; do
case $theme in
- breeze|default|oxygen|sifr)
+ breeze|default|sifr)
AC_MSG_ERROR([need to disable icon themes from '$WITH_THEMES': $theme present, use --with-theme=tango]) ;;
*) : ;;
esac