summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2017-03-09 12:28:39 +0100
committerAndras Timar <andras.timar@collabora.com>2023-01-28 14:23:35 +0100
commit708213b118aa21a26fffcb9264d2cdf1d5d4852b (patch)
treefe2c967010644dc65ce1de14b44b80d3df082233 /configure.ac
parent56d6f6f6842c7fbf39a445cc10a59cb0448f2db2 (diff)
[cp] don't allow space in INSTALLDIRNAME
(cherry picked from commit 2fc7778ba2ce545ecb6bd2e60a09eeb8fdb44b49) Change-Id: I4c20ab9051b49149d4cd52339a61c98f5f62226b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 24a8c9ec6471..f3d5bc37f2af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14186,7 +14186,7 @@ else
fi
AC_SUBST(WITH_COMPAT_OOWRAPPERS)
-INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{print tolower($0)}'`
+INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{gsub(" ", "", $0);print tolower($0)}'`
AC_MSG_CHECKING([for install dirname])
if test -n "$with_install_dirname" -a "$with_install_dirname" != "no" -a "$with_install_dirname" != "yes"; then
INSTALLDIRNAME="$with_install_dirname"