summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPaul Menzel <pmenzel@molgen.mpg.de>2017-05-17 11:55:46 +0200
committerMiklos Vajna <vmiklos@collabora.co.uk>2017-05-17 14:41:26 +0200
commite8918c464c7be09823bc8f5179080d7da0060de7 (patch)
tree04d03c2286a493a33659931fb644ae2c1fa0566a /configure.ac
parentf7efddff6621e0c6f967f7159cf929a108285c34 (diff)
Use more secure HTTPS URL for dev-www.libreoffice.org
Run the command below to convert all URLs for *dev-www.libreoffice.org* to use the more secure HTTPS URL. ``` git grep -l 'http://dev-www' | xargs sed -i 's,http://dev-www.libreoffice.org,https://dev-www.libreoffice.org,g' ``` If a redirect is implemented for the insecure HTTP requests, also one request would be saved. ``` $ curl -I http://dev-www.libreoffice.org HTTP/1.1 200 OK Date: Wed, 17 May 2017 10:00:52 GMT Server: Apache/2.2.12 (Linux/SUSE) Content-Type: text/html;charset=ISO-8859-1 $ curl -I https://dev-www.libreoffice.org HTTP/1.1 200 OK Date: Wed, 17 May 2017 10:00:57 GMT Server: Apache/2.2.12 (Linux/SUSE) Content-Type: text/html;charset=ISO-8859-1 ``` Change-Id: I99626ded90f72239f98ce76fd1b2760c31c34408 Reviewed-on: https://gerrit.libreoffice.org/37703 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Miklos Vajna <vmiklos@collabora.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6bf2fa6f339a..ecfbab754ed4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7770,7 +7770,7 @@ install a pre-compiled binary for Win32
mkdir -p /opt/lo/bin
cd /opt/lo/bin
-wget http://dev-www.libreoffice.org/bin/cygwin/nasm.exe
+wget https://dev-www.libreoffice.org/bin/cygwin/nasm.exe
chmod +x nasm
or get and install one from http://www.nasm.us/
@@ -12730,7 +12730,7 @@ to install a pre-compiled binary make for Win32
mkdir -p /opt/lo/bin
cd /opt/lo/bin
- wget http://dev-www.libreoffice.org/bin/cygwin/make-85047eb-msvc.exe
+ wget https://dev-www.libreoffice.org/bin/cygwin/make-85047eb-msvc.exe
cp make-85047eb-msvc.exe make
chmod +x make