summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYousuf Philips <philipz85@hotmail.com>2017-06-05 17:35:16 +0400
committerEike Rathke <erack@redhat.com>2017-06-06 16:27:26 +0200
commitc0b412f4ad331ea66ff937fd96432796bd1ef5eb (patch)
tree717eb2d830ebd444ea0cfd975c9bfa76bd86b619 /configure.ac
parentfcf2992127a62bf98064f75f2aee1d602eef1ce6 (diff)
tdf#94632 Enable sifr dark and set fallback
Change-Id: If77b33acf4f8d3e2e9c38b3e5ef359a1fc966910 Reviewed-on: https://gerrit.libreoffice.org/38387 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Yousuf Philips <philipz85@hotmail.com> (cherry picked from commit 59c0682c46e52aa18bdbee4c14ef05af9329de33) Reviewed-on: https://gerrit.libreoffice.org/38426 Reviewed-by: Eike Rathke <erack@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index e7dabc0fc655..0d3c3a81a064 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1573,7 +1573,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, oxygen, *sifr, *tango, *tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, *tango_testing.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11185,7 +11185,7 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark galaxy hicontrast sifr tango"
+ with_theme="breeze breeze_dark galaxy hicontrast sifr sifr_dark tango"
test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
@@ -11193,7 +11193,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac