summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKohei <kohei.yoshida@collabora.com>2017-04-27 23:06:23 -0400
committerKohei Yoshida <libreoffice@kohei.us>2017-04-28 14:52:33 +0200
commit96f36a9a4d56bc1f09a6ae0257dbbea1ce315d62 (patch)
treeb0547ccf2c4fc455502e7b534bd62e4b149de41c /configure.ac
parentfdc6f654ca3d7278ccc47fbb887e6106ec5a96ff (diff)
Enable formula logger when dbgutil is enabled.
So that this code will get tested by jenkin's builds. Change-Id: I36b0bf9e701c9e5ea1ac173d838aaccdb8d3b0df Reviewed-on: https://gerrit.libreoffice.org/37067 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Kohei Yoshida <libreoffice@kohei.us>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1be6bb7db0c8..415927b030ea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12508,6 +12508,10 @@ if test "x$enable_formula_logger" = "xyes"; then
AC_MSG_RESULT([yes])
AC_DEFINE(ENABLE_FORMULA_LOGGER)
ENABLE_FORMULA_LOGGER=TRUE
+elif test -n "$ENABLE_DBGUTIL" ; then
+ AC_MSG_RESULT([yes])
+ AC_DEFINE(ENABLE_FORMULA_LOGGER)
+ ENABLE_FORMULA_LOGGER=TRUE
else
AC_MSG_RESULT([no])
fi