summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2015-10-29 12:24:21 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2015-10-29 18:19:09 +0000
commit3c2c5ef575eec07617cd759985f4ab5fb8732eff (patch)
tree983a77008bf0b884f033187a990ad3da31bc747c /configure.ac
parent3b6f8795853a61869de08e627db86e567656939d (diff)
configure.ac error in VCVER use and in firebird mac exclusion
Change-Id: If63c8b8a4d2f51426d0b7caacd14b985e53eb441 Reviewed-on: https://gerrit.libreoffice.org/19674 Reviewed-by: Norbert Thiebaud <nthiebaud@gmail.com> Tested-by: Norbert Thiebaud <nthiebaud@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 4a7f6b357917..4a2811d7d06d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8107,7 +8107,7 @@ internal)
# On windows we are supporting two different python versions: 3.3 and 3.5.
# We msut do it as long as we support MSVC 2013. Python 3.3 can be removed
# when MSVC 2013 support was dropped.
- if test "$COM" = "MSC" -a $VCVER = 120; then
+ if test "$COM" = "MSC" -a "$VCVER" = "120"; then
PYTHON_VERSION_MINOR=3
else
PYTHON_VERSION_MINOR=5
@@ -8514,7 +8514,7 @@ dnl Check for Firebird stuff
dnl ===================================================================
ENABLE_FIREBIRD_SDBC=""
if test -z "$enable_firebird_sdbc" ; then
- if test "$_os" = "Darwin" -a "$MACOSX_SDK_VERSION" -ge 101100 ; then
+ if test "$_os" = "Darwin" -a ${MACOSX_SDK_VERSION:-0} -ge 101100 ; then
AC_MSG_NOTICE([firebird does not build on 10.11.. default to --disable-firebird-sdbc ])
enable_firebird_sdbc="no"
else