summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorHeiher <r@hev.cc>2015-07-07 17:00:54 +0800
committerCaolán McNamara <caolanm@redhat.com>2015-07-10 19:50:28 +0000
commitaf932bb3925910450c5c65c7531008ad2c404719 (patch)
tree6c5b62bf83c76d0ad032115fc64bef7561b25760 /configure.ac
parent0f6edce22b0424d99342b73adafcaf688f044139 (diff)
configure: Add support for mips64.
Change-Id: If52e44a028b9cfd9ead4f16186810dde98a67ef1 Reviewed-on: https://gerrit.libreoffice.org/16912 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Caolán McNamara <caolanm@redhat.com> Tested-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 87d9d76252c1..7c362aa6deb2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4234,16 +4234,16 @@ linux-gnu*)
PLATFORMID=linux_mips_eb
;;
mips64)
- CPUNAME=GODSON
- RTL_ARCH=MIPS_EB
+ CPUNAME=GODSON64
+ RTL_ARCH=MIPS64_EB
EPM_FLAGS="-a mips64"
- PLATFORMID=linux_mips_eb
+ PLATFORMID=linux_mips64_eb
;;
mips64el)
- CPUNAME=GODSON
- RTL_ARCH=MIPS_EL
+ CPUNAME=GODSON64
+ RTL_ARCH=MIPS64_EL
EPM_FLAGS="-a mips64el"
- PLATFORMID=linux_mips_el
+ PLATFORMID=linux_mips64_el
;;
mipsel)
CPUNAME=GODSON