summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2015-05-13 16:44:42 +0200
committerStephan Bergmann <sbergman@redhat.com>2015-05-13 16:45:09 +0200
commitde8afb9a2b461da4c81e45a7e185b553a5f4c3e7 (patch)
tree4c793794838aaf10d2510b21510eba4a09bd9f77 /configure.ac
parent2527a4d5a7cb1a7086129019a29dc063a3a28f63 (diff)
First cut at reporting missing GStreamer plugins
Change-Id: Ia3cd8a2f0979f2312a70b8ee169fe9d6eef85c81
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 541475429da3..ca530c13a904 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10220,7 +10220,7 @@ if test "$build_gstreamer_1_0" = "yes"; then
if test "$enable_avmedia" = yes -a "$enable_gstreamer_1_0" != no; then
ENABLE_GSTREAMER_1_0="TRUE"
AC_MSG_RESULT([yes])
- PKG_CHECK_MODULES( [GSTREAMER_1_0], [gstreamer-1.0 gstreamer-plugins-base-1.0 gstreamer-video-1.0] )
+ PKG_CHECK_MODULES( [GSTREAMER_1_0], [gstreamer-1.0 gstreamer-plugins-base-1.0 gstreamer-pbutils-1.0 gstreamer-video-1.0] )
GSTREAMER_1_0_CFLAGS=$(printf '%s' "$GSTREAMER_1_0_CFLAGS" | sed -e "s/-I/${ISYSTEM?}/g")
else
AC_MSG_RESULT([no])
@@ -10238,8 +10238,8 @@ if test "$build_gstreamer_0_10" = "yes"; then
if test "$enable_avmedia" = yes -a "$enable_gstreamer_0_10" != no; then
ENABLE_GSTREAMER_0_10="TRUE"
AC_MSG_RESULT([yes])
- PKG_CHECK_MODULES( [GSTREAMER_0_10], [gstreamer-0.10 gstreamer-plugins-base-0.10 gstreamer-interfaces-0.10],, [
- PKG_CHECK_MODULES( [GSTREAMER_0_10], [gstreamer-0.10 gstreamer-plugins-base-0.10] )
+ PKG_CHECK_MODULES( [GSTREAMER_0_10], [gstreamer-0.10 gstreamer-plugins-base-0.10 gstreamer-pbutils-0.10 gstreamer-interfaces-0.10],, [
+ PKG_CHECK_MODULES( [GSTREAMER_0_10], [gstreamer-0.10 gstreamer-plugins-base-0.10 gstreamer-pbutils-0.10] )
])
GSTREAMER_0_10_CFLAGS=$(printf '%s' "$GSTREAMER_0_10_CFLAGS" | sed -e "s/-I/${ISYSTEM?}/g")
else