summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-02-11 19:39:18 +0100
committerMichael Stahl <mstahl@redhat.com>2014-02-12 09:53:11 +0100
commit7d2f7c6d7eab19fd8d692ed0f162c70103b091f0 (patch)
tree86c243e74fbb0fd5002d14e53c1a4c4e9e2ebe32 /configure.ac
parent32db4993c469613362211e7ef8423da6d7f4b182 (diff)
normalize values of SYSTEM_APACHE_COMMONS, SYSTEM_BSH
Change-Id: Ia6adb8ae07ec80e83bc67084dfbd0bc6136ed8b7
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ce2caf2a518a..50094222dfd8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10756,7 +10756,7 @@ AC_SUBST(LIBSERIALIZER_JAR)
if test "$ENABLE_MEDIAWIKI" = "TRUE" -o "$ENABLE_REPORTBUILDER" = "TRUE"; then
AC_MSG_CHECKING([which Apache commons-* libs to use])
if test "$with_system_apache_commons" = "yes"; then
- SYSTEM_APACHE_COMMONS=YES
+ SYSTEM_APACHE_COMMONS=TRUE
AC_MSG_RESULT([external])
if test "$ENABLE_MEDIAWIKI" = "TRUE"; then
if test -z $COMMONS_CODEC_JAR; then
@@ -10822,7 +10822,7 @@ if test "$ENABLE_MEDIAWIKI" = "TRUE" -o "$ENABLE_REPORTBUILDER" = "TRUE"; then
fi
else
AC_MSG_RESULT([internal])
- SYSTEM_APACHE_COMMONS=NO
+ SYSTEM_APACHE_COMMONS=
BUILD_TYPE="$BUILD_TYPE APACHE_COMMONS TOMCAT"
fi
fi
@@ -10844,7 +10844,7 @@ if test "${enable_scripting_beanshell}" != "no" -a "x$with_java" != "xno"; then
AC_MSG_CHECKING([which beanshell to use])
if test "$with_system_beanshell" = "yes"; then
AC_MSG_RESULT([external])
- SYSTEM_BSH=YES
+ SYSTEM_BSH=TRUE
if test -z $BSH_JAR; then
BSH_JAR=/usr/share/java/bsh.jar
fi
@@ -10852,7 +10852,7 @@ if test "${enable_scripting_beanshell}" != "no" -a "x$with_java" != "xno"; then
[AC_MSG_ERROR(bsh.jar not found.)], [])
else
AC_MSG_RESULT([internal])
- SYSTEM_BSH=NO
+ SYSTEM_BSH=
BUILD_TYPE="$BUILD_TYPE BSH"
fi
else