summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-03-11 11:09:57 +0100
committerMichael Stahl <mstahl@redhat.com>2014-03-11 11:57:18 +0100
commit16986df5610e062e0b5e09ea10441b2647d4ae6b (patch)
treea23e37a2746b5611b91276db67e7d7f1f3612245 /configure.ac
parente3ba76406b90af1bd7ed814e0b44fb6f182c6428 (diff)
normalize values of WITH_MOZAB4WIN
Change-Id: Iad5aa66635a34a4dfceb0bd6145f2d9bd197cc17
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c5a3d8a1eff1..6c453e2caf52 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8679,7 +8679,7 @@ dnl ===================================================================
if test "$_os" = "WINNT"; then
AC_MSG_CHECKING([whether to enable build of Mozilla addressbook connectivity driver for Windows])
if test "$enable_win_mozab_driver" = "yes" -a "$WITH_MINGW" != "YES" ; then
- WITH_MOZAB4WIN=YES
+ WITH_MOZAB4WIN=TRUE
AC_MSG_RESULT([yes, internal (old windows mozab driver)])
BUILD_TYPE="$BUILD_TYPE MOZ"
MSVC80_DLLS="msvcp80.dll msvcr80.dll Microsoft.VC80.CRT.manifest"
@@ -8691,7 +8691,7 @@ if test "$_os" = "WINNT"; then
done
else
AC_MSG_RESULT([no])
- WITH_MOZAB4WIN=NO
+ WITH_MOZAB4WIN=
fi
fi
AC_SUBST(WITH_MOZAB4WIN)