summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorandreas kainz <kainz.a@gmail.com>2018-03-09 10:56:42 +0100
committerJan Holesovsky <kendy@collabora.com>2018-08-08 14:47:32 +0200
commit026612c58b9ddf9bd72650a668a9e6de6148454d (patch)
tree9af89d1a835cc5c727024c53627f5e2144f35063 /configure.ac
parent4850a03ac79a8f8faa4df36ebe2182f889b7d4c2 (diff)
tdf#115867: Add colibre icon theme which follow MSO color scheme
Change-Id: Id09932212f348952fe9fb141dec1b5b13d727a54 Reviewed-on: https://gerrit.libreoffice.org/50989 Reviewed-by: Jan Holesovsky <kendy@collabora.com> Tested-by: Jan Holesovsky <kendy@collabora.com> Tested-by: Jenkins <ci@libreoffice.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6fb105b45820..a1d41b7715ee 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1478,7 +1478,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *colibre, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11089,7 +11089,7 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark elementary galaxy hicontrast sifr sifr_dark tango"
+ with_theme="breeze breeze_dark colibre elementary galaxy hicontrast sifr sifr_dark tango"
# test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
@@ -11097,7 +11097,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|crystal|colibre|elementary|galaxy|hicontrast|oxygen|sifr|sifr_dark|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac