summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSamuel Mehrbrodt <Samuel.Mehrbrodt@cib.de>2016-10-05 11:32:17 +0200
committerSamuel Mehrbrodt <Samuel.Mehrbrodt@cib.de>2016-10-18 12:52:05 +0000
commitd1f4b84faa0a6afab8fdefff7eb5bd77a02e7a72 (patch)
tree6cbc24c11f030f0cbe671d3db4ea580d33993cf5 /configure.ac
parent3498ed37527b7af795f00dc6a55c11e65a313186 (diff)
Drop 'Human' icon theme
Was used in Ubuntu formerly, but they now switched to breeze. Human is mostly similiar to Tango, with some Ubuntu colors. So it should be enough to keep Tango. Change-Id: Ib44cbefb2953406c95dbb269ada663bce2503234 Reviewed-on: https://gerrit.libreoffice.org/29537 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Heiko Tietze <tietze.heiko@googlemail.com> Tested-by: Yousuf Philips <philipz85@hotmail.com> Reviewed-by: Björn Michaelsen <bjoern.michaelsen@canonical.com> Reviewed-by: Samuel Mehrbrodt <Samuel.Mehrbrodt@cib.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 7cf9ec57747a..d75cdc68c88c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1572,7 +1572,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, human, *oxygen, *sifr, *tango, *tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, *oxygen, *sifr, *tango, *tango_testing.]),
,)
AC_ARG_WITH(helppack-integration,
@@ -11464,7 +11464,7 @@ WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|human|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
+ breeze|breeze_dark|crystal|elementary|galaxy|hicontrast|oxygen|sifr|tango|tango_testing) real_theme="$theme" ;;
default) real_theme=galaxy ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac
@@ -12727,7 +12727,7 @@ if test "$enable_mpl_subset" = "yes"; then
fi
for theme in $WITH_THEMES; do
case $theme in
- breeze|crystal|default|hicontrast|human|oxygen|sifr)
+ breeze|crystal|default|hicontrast|oxygen|sifr)
AC_MSG_ERROR([need to disable icon themes from '$WITH_THEMES': $theme present, use --with-theme=tango]) ;;
*) : ;;
esac